KH Coder 掲示板
[ツリー表示] [留意事項] [ワード検索] [過去ログ] [管理用]

  [No.2433] igraphのバージョン 投稿者:HIGUCHI Koichi  投稿日:2016/03/10(Thu) 21:06:46

こんにちは、樋口です。書き込みありがとうございます。

そうなんです、Rのigraphパッケージは0.7以前をインストールして下さい。
最新版をインストールすると自動処理(コマンドライン・オプション)以前に、
通常の共起ネットワーク・コマンドがそもそも動かないはずです。現時点では
KH Coderは最新版のigraphに対応できていません。

※PerlとかMySQLは15年前に書いたコードがそのまま機能する(効率はともか
く動作はする)のですが、Rのパッケージ(特にigraphやggplot2)はわりとす
ぐに仕様が変わってしまって、以前のコードが動かなくなります。なかなかこ
の変化に追いつけていません。


- 関連一覧ツリー (■ をクリックするとツリー全体を一括表示します)

- 以下のフォームから自分の投稿記事を修正・削除することができます -
処理 記事No 暗証キー